Zur Übersicht zurück
Gelöst

Net 09 ist ausgefallen

Jul 16, 2026 at 5:56am UTC
Betroffene Dienste
Net 09

Gelöst
Jul 16, 2026 at 6:01am UTC

Net 09 wurde wiederhergestellt.

Erstellt
Jul 16, 2026 at 5:56am UTC

Net 09 ist ausgefallen.